All Systems Nominal

Incident #80

Status: Resolved
Oct 30 2024

Title: Multiple workspaces unreachable due to provider maintenance (OVH)

13:45
Identified - Initial status of Identified
13:45
Update - Waiting for further updates from provider
14:40
Resolved - All workspaces are back to normal.
14:41
Resolved - OVH incident - https://network.status-ovhcloud.com/incidents/qgb1ynp8x0c4

Service Status

Cloud Console - Nominal

Cloud Workspaces - Nominal

Support Portal - Nominal

Omni Channel - Nominal

Releases - Nominal

Marketplace - Nominal

Push Gateway - Nominal

EU - Cloud Workspaces - Nominal

US - Cloud Workspaces - Nominal

General Alerts - Nominal