Schedule maintenance on some services

Incident #74

Status: Resolved
Apr 17 2024

Title: EUC1 Database cluster down

07:18
Identified - Initial status of Identified
07:43
Update - Database nodes crashed, causing them to reboot. We are now slowly recovering as the nodes are coming back up.
07:49
Update - One of the nodes is still down. We are working on getting it back up. But workspaces will now start recovering.
09:15
Resolved - All issues resolved

Service Status

Cloud Console - Scheduled Maintenance

Cloud Workspaces - Scheduled Maintenance

Support Portal - Scheduled Maintenance

Omni Channel - Scheduled Maintenance

Releases - Scheduled Maintenance

Marketplace - Scheduled Maintenance

Push Gateway - Scheduled Maintenance

EU - Cloud Workspaces - Nominal

US - Cloud Workspaces - Nominal

General Alerts - Nominal