All Systems Nominal

Incident #72

Status: Resolved
Feb 29 2024

Title: Cloud services partial outage

14:10
Investigating - Initial status of Investigating
16:39
Monitoring - Data bearing node went down, system is now recovering from the failure
19:45
Monitoring - Systems have been performing normal over the past several hours. We are monitoring current system health.
Sep 18 07:55
Resolved - n/a

Service Status

Cloud Console - Nominal

Cloud Workspaces - Nominal

Support Portal - Nominal

Omni Channel - Nominal

Releases - Nominal

Marketplace - Nominal

Push Gateway - Nominal

EU - Cloud Workspaces - Nominal

US - Cloud Workspaces - Nominal

General Alerts - Nominal