All Systems Nominal

Incident #69

Status: Resolved
Nov 27 2023

Title: Some workspaces are showing delayed response time on Europe region

13:16
Investigating - Initial status of Investigating
14:20
Monitoring - Workspaces are back up, we are investigating performance and other potential sources of degradation
14:34
Resolved - Everything is back up as normal, workspaces are functional as usual

Service Status

Cloud Console - Nominal

Cloud Workspaces - Nominal

Support Portal - Nominal

Omni Channel - Nominal

Releases - Nominal

Marketplace - Nominal

Push Gateway - Nominal

EU - Cloud Workspaces - Nominal

US - Cloud Workspaces - Nominal

General Alerts - Nominal