All Systems Nominal

Incident #68

Status: Resolved
Oct 03 2023

Title: Europe cluster experiencing partial outage due to network proxies

08:03
Identified - Initial status of Identified
08:34
Monitoring - We have recovered the network proxies, workspaces are back to normal, we are monitoring
19:46
Resolved - Resolved

Service Status

Cloud Console - Nominal

Cloud Workspaces - Nominal

Support Portal - Nominal

Omni Channel - Nominal

Releases - Nominal

Marketplace - Nominal

Push Gateway - Nominal

EU - Cloud Workspaces - Nominal

US - Cloud Workspaces - Nominal

General Alerts - Nominal