All Systems Nominal

Incident #65

Status: Resolved
Sep 12 2023

Title: EUC workspaces inaccessible

07:29
Investigating - Initial status of Investigating
08:42
Identified - DB outage, now recovering
10:05
Identified - Some issues with Kubernetes cluster
10:59
Monitoring - Workspaces recovering
11:27
Monitoring - Suspending all trials while recovering customers
11:47
Monitoring - All customers recovered and are fully operational
17:01
Resolved - All customer workspaces are fully operational

Service Status

Cloud Console - Nominal

Cloud Workspaces - Nominal

Support Portal - Nominal

Omni Channel - Nominal

Releases - Nominal

Marketplace - Nominal

Push Gateway - Nominal

EU - Cloud Workspaces - Nominal

US - Cloud Workspaces - Nominal

General Alerts - Nominal