All Systems Nominal

Incident #56

Status: Resolved
Aug 12 2022

Title: DNS resolve issues effecting custom domain validation

20:52
Investigating - Initial status of Investigating
21:55
Monitoring - Bypassed infrastructure provider limitation on udp traffic by switching to DNS over TLS
Aug 23 19:16
Resolved - Setting as resolved

Service Status

Cloud Console - Nominal

Cloud Workspaces - Nominal

Support Portal - Nominal

Omni Channel - Nominal

Releases - Nominal

Marketplace - Nominal

Push Gateway - Nominal

EU - Cloud Workspaces - Nominal

US - Cloud Workspaces - Nominal

General Alerts - Nominal