All Systems Nominal

Incident #39

Status: Monitoring
Nov 24 2021

Title: Service interruption

19:39
Identified - Initial status of Identified
19:58
Monitoring - Database node issue discovered. Issue seems to be resolved. Continuing to monitor and investigate root cause
21:18
Monitoring - We will continue to monitor but services are nominal

Service Status

Cloud Console - Nominal

Cloud Workspaces - Nominal

Support Portal - Nominal

Omni Channel - Nominal

Releases - Nominal

Marketplace - Nominal

Push Gateway - Nominal

EU - Cloud Workspaces - Nominal

US - Cloud Workspaces - Nominal