All Systems Nominal

Incident #25

Status: Resolved
Feb 03 2021

Title: Performance Problems in EU

18:34
Investigating - Initial status of Investigating
19:31
Identified - We identified a problem with a database node. It should be improving we are working to restore to full desired condition.
20:50
Update - The load increased. We have restricted connections
21:26
Update - We have lifted the restrictions. Still degraded but should be accessible
Feb 04 00:12
Monitoring - All should be performing as usual. We will continue to monitor and apply additional fixes to prevent the incident from reoccuring
Feb 09 04:45
Resolved - Further mitigations put in place

Service Status

Cloud Console - Nominal

Cloud Workspaces - Nominal

Support Portal - Nominal

Omni Channel - Nominal

Releases - Nominal

Marketplace - Nominal

Push Gateway - Nominal

EU - Cloud Workspaces - Nominal

US - Cloud Workspaces - Nominal

General Alerts - Nominal