Schedule maintenance on some services

Incident #24

Status: Update
Dec 17 2020

Title: Incident

02:24
Investigating - Initial status of Investigating
02:27
Update - Faulty messages sent about push notification limits
02:28
Update - Bad deployment rolled back to stop any further alerts.
02:44
Update - Will be deducting the pushs caused by this issue from usage. Full investigation to follow to determine how this happened.

Service Status

Cloud Console - Scheduled Maintenance

Cloud Workspaces - Scheduled Maintenance

Support Portal - Scheduled Maintenance

Omni Channel - Scheduled Maintenance

Releases - Scheduled Maintenance

Marketplace - Scheduled Maintenance

Push Gateway - Scheduled Maintenance

EU - Cloud Workspaces - Nominal

US - Cloud Workspaces - Nominal

General Alerts - Scheduled Maintenance