Schedule maintenance on some services

Incident #1

Status: Resolved
Oct 16 2020

Title: Incident

07:01
Investigating - Initial status of Investigating
07:17
Update - A loadbalancer node is down in use1. Working on resolving now. Still investigating why euc1 network is effected
07:23
Update - EU Workspaces should now be nominal. Will keep monitoring. US Workspaces should also be stablizing
07:43
Update - Workspaces in EU and US should be stablizing. Leaving as degraded as we continue to observe
08:20
Monitoring - All Workspaces currently nominal. Will continue to monitor
19:51
Resolved - All continues to be Nominal

Service Status

Cloud Console - Scheduled Maintenance

Cloud Workspaces - Nominal

Support Portal - Scheduled Maintenance

Omni Channel - Scheduled Maintenance

Releases - Scheduled Maintenance

Marketplace - Scheduled Maintenance

Push Gateway - Scheduled Maintenance

EU - Cloud Workspaces - Nominal

US - Cloud Workspaces - Scheduled Maintenance