Schedule maintenance on some services

Incident #76

Status: Resolved
Apr 26 2024

Title: Premium SA East cluster is behaving unpredictably

20:21
Investigating - Initial status of Investigating
20:29
Resolved - Heavy operation caused slight hiccup, team got notified and checked quickly. System is stabilizing now.

Service Status

Cloud Console - Scheduled Maintenance

Cloud Workspaces - Scheduled Maintenance

Support Portal - Scheduled Maintenance

Omni Channel - Scheduled Maintenance

Releases - Scheduled Maintenance

Marketplace - Scheduled Maintenance

Push Gateway - Scheduled Maintenance

EU - Cloud Workspaces - Nominal

US - Cloud Workspaces - Nominal

General Alerts - Nominal